1. HABERLER
  2. TEKNOLOJİ
  3. O telefonları kullananlara kötü haber! Telefonunuz artık Whatsapp'ı çalıştırmayacak!

O telefonları kullananlara kötü haber! Telefonunuz artık Whatsapp'ı çalıştırmayacak!

Bazı telefon modellerine Whatsapp'tan üzücü bir haber geldi. Popüler mesajlaşma uygulaması, 1 kasım tarihinden itibaren belirlenen modellerde hizmet vermeyecek. O modellerin içerisinde iPhone 6, iPhone 6s, Samsung Galaxsy S2 gibi telefonlar da yer alıyor.

O telefonları kullananlara kötü haber! Telefonunuz artık Whatsapp'ı çalıştırmayacak!

Dünyanın en çok kullanılan mesajlaşma uygulaması olan Whatsapp'tan bazı telefon kullanıcıları için üzücü bir güncelleme yayınlayacağı iddia edildi. Her geçen gün farklı özellikler ve yeni teknolojik iyileştirmeler yapılan uygulamaların telefonların üzerine bindirdiği yük de artıyor. Bu nedenle eski telefonlarda uygulamalar kullanılamamaya başlıyor. Whatsapp'ın da belli telefonlara artık hizmet vermeyeceği ve kullanılamayacağı şeklinde iddialar ortaya atıldı.

O telefonları kullananlara kötür haber! Telefonunuz artık Whatsapp'ı çalıştırmayacak!

SON TARİH 1 KASIM

Teknoloji şirketi T-Online'da yer alan alan haberdeki iddialara göre, WhatsApp kullanamayacak bazı popüler cihazlar arasında Samsung Galaxy S2, Galaxy S3 mini, Optimus L5 Dual, Optimus L4 II Dual, Optimus F7, Optimus F5 gibi gibi Android 4.0.4 ve daha eski sürümlerde çalışan cihazlar ile İPhone 6, iPhones 6s, iPhone SE gibi Apple modelleri ve daha fazlası yer alıyor . Bu modeller mesajlaşma uygulamasını desteklemeyi bırakacak.  Bu modele sahip kişiler de 1 Kasım 2021 tarihinden itibaren WhatsApp’ı kullanamayacak.

O telefonları kullananlara kötür haber! Telefonunuz artık Whatsapp'ı çalıştırmayacak!

YENİ TELEFON ŞART MI?

iPhone 6 ve Samsung Galaxy S2 kullanıcılarının WhatsApp’ı kullanmak için yeni bir akıllı telefonun mu gerektiği ile ilgili soru ile ilgili olarak  T-Online’da yer alan raporlarda ise farklı bir sonuç ortaya koyuluyor. Eski akıllı telefonlar için teknik destek sağlamak yeni modellere göre daha zorlu bir sürece sahip olduğu biliniyor. Bu nedenle WhatsApp, IOS ve Android gibi işletim sistemleri için yeni kriterlerini belirledi.

O telefonları kullananlara kötür haber! Telefonunuz artık Whatsapp'ı çalıştırmayacak!

GÜNCELLEME GEREKİYOR

Bu yeni ölçütlere göre, uygulamayı kullanmak isteyen Galaxy ve iPhone kullanıcılarının 1 Kasım tarihinden önce önce Android 4.1 ve iOS 10 işletim sistemleri ile cihazlarını güncellemesi gerekiyor. Bu modelleri kullanan kişilerin güncellemeyi yapabilmesi durumunda yeni bir telefon almasına gerek yok ancak güncellemeyi yapamayanlar Whatsapp'ı kullanmak istiyorsa telefonunu değiştirmek zorunda kalacak.

BU İÇERİĞE EMOJİYLE TEPKİ VER!
2
0
0
1
2
0
1
👍
👎
😍
😥
😱
😂
😡
HABERE YORUM KAT